[FRAC-1868] Can't place fences outdoors. (Fixed)


    Using a.2.2.1b on Windows 10.

    I have a house at -1539W -933 N. It is a Rustic 2x2 Patio.

    Just started placing outdoor furniture. I can place some things, like large wooden chests, simple workbench, etc.

    But I can't place fences. While attempting to place the indicator blueprint shows as blue. But when I right-click, the placement mode ends, but no fence blueprint is placed in the world.

    Or to be more clear: I went around the property to see if there was any spot I could drop a fence. Most of them failed. But suddenly one worked. Then I destroyed that fence blueprint and tried to place a new one in the same spot - but I couldn't.

    There may be something intermittent about this issue. However, other than that one random success, every attempt to place a fence outdoors on my house plot has failed.


    Still present in a.2.2.1c


    Actually, this seems to be fixed now? Weird. Just logged out and then back in again and it started working.


    Ah, it seems to be only particular places now, where previously I couldn't place them anywhere.

    Must be intermittent.


    Fixed in a.2.1.1d

Log in to reply

Copyright © 2022 Dynamight Studios Srl | Fractured