Mazes bug finds Alpha 2. test 3

  • Wiki Editor

    Bug finds for Alpha 2 test 3.

    -Fleshing post is unable to be placed in city (Barter town 282W 2919N). but can be placed outside of city (

    -Chest can not be places in "Magic Shop" or "Town Hall"

    -Built Stone roads do not give fast travel

    -if you build 2 roads beside each other then delete one. the other road will look have a graphic glitch and disappear; reloading the scean (walking away and back into it) will make the road appear again.

    -unable to delete plots

    -A glitch where I was able to get 2 plots right beside eachother screenshot ( (400 W 2908 N)

    -Glitch where i placed house without road by rapidly clicking off screen ( (396 W 2919 N)

    -you cant delete roads that have building next to even when the building has 4 other roads connected to it

    -After dieing once to afk/starving the other time to a wolf. Both time inside my town, as vice governor. I lost all permission to do any building. it only fixed it's self after I died again.
    I've tried to reproduce the bug many times~ it seems to also bug out when have a blueprint loaded then open the large map. but rarely and was unable to reproduce it naturally.

  • Wiki Editor

    @maze said in Mazes bug finds Alpha 2. test 3:

    Bug finds for Alpha 2 test 3.

    -Fleshing post is unable to be placed in city (Barter town 282W 2919N). but can be placed outside of city (

    That's weird... have one right next to my town hall, but not sure if it was placed there before or after the hall was finished.

    Checked and I can place a fleshing beam, but now I can't place a campfire anywhere in my town. It turns blue, but won't let me place it. Likely related to your issue.


    @maze If you read the text on your screen when u try to place a chest in the magic shop or town hall, it tells u they aren't intended to be placed in them.

    Deleting plots isn't a bug, it just isn't implemented yet.

    I think it is possible only citizens are supposed to be able to build in a town, if anyone. It would be a pain getting clutter in your town from complete rando's passing through. Build things like fleshing beams on your plot and set them to public for anyone to use, then u don't need to worry.


  • TF#10 - CONSUL

    @maze Can confirm the fleshing post can only be place on my plot or outside of town but that only happened after I claimed a plot in the town.

  • Wiki Editor

    Think this might help narrow down the bug for magic shop @Prometheus

    When trying to place Enchanting tables or wizard's bench the text will display
    "This blueprint can only be placed in: Personal Land Parcel,"
    it's missing that i can be placed in a magic shop.
    This might be the same error that wont allow chest to be placed in the magic shop

    alt text

Log in to reply

Copyright © 2022 Dynamight Studios Srl | Fractured