Can build anything inside my house

  • I am in the city Garden of Eden, governed by BearRod. My house is just below the bank. When I try to build a bed it says I don't own the building. The claim says I do, it lets me build outside the house on the plot but will not let me build enchant table, chest, or bed in house.


    check that your house is completely finished, door and everything, otherwise I think it won't let you build inside.

  • My house is complete.

  • @Lakica she is still unable to build in house. she abandoned the claim. reclaimed. still unable to build inside.

  • I had to abandon and claim that the same plot had same issue. So we tried a new plot that was the same size and the same 4x4 house completely built and still couldn't build chest. The bed and fireplace said I had to own the claim though the house said I was the owner. So I tried to abandon and reclaim, I still had the same issue so I abandon and left the town limits and claim but no change. So I abandon it and left town limits then logged out and back in then I was getting message that I already own a claim. I looked at both plot and I was still not owner of both. I had to make a new character to get the ability on Laki to claim again. Still no change, so I took 1k gold and claim a plot outside the town limits. Other than the wolf packs at the claim site, I have a 5x5 house with a house full of chest and furniture.

  • Community Manager

    @Lakica I believe the 4x4 patio is still bugged so if that's the one you built, you'll have to build something else. 😉



    Hi Specter - I finished a plain 4x4 yesterday - no patio - and couldn't place my fireplace inside. Could be that exiting and re-entering will help but wanted to put this here just in case.

Log in to reply

Copyright © 2022 Dynamight Studios Srl | Fractured